Zeige Ergebnis 1 bis 8 von 8

Thema: Probleme mit der Scheibenwaschpumpe!

  1. #1
    E34M5.de Board User
    Registrierungsdatum
    08.2005
    Ort
    Tirol
    Beiträge
    43
    Fahrzeug: BMW E34 M5 3,6 + BMW 325tds touring

    Probleme mit der Scheibenwaschpumpe!



    Hallo liebe Forumskollegen!

    Heute muß ich mal mit einem Problem an Euch herantreten:

    Bei meinem M5 ist es so - wenn ich die Scheibenwaschanlage betätige, beginnt die Pumpe zu arbeiten, aber leider pumpt sie auch weiter, wenn ich den Bedienhebel länst ausgelassen habe!(???)

    Weiß jemand von Euch, ob der Schalter ein Relais betätigt, das dann seinerseits den Strom zu Wischerpumpe schaltet, oder ob die Scheibenwaschpumpe den Strom direkt vom Schalter bekommt?

    Wenn ja -wo sitzt das Relais und welche Nummer oder sonstiges Kennzeichen hat es?

    Ich bin für jeden konkreten Tip dankbar, damit ich endlich weiß, wo und wie ich den Fehler suchen muß, denn ewig mit einer abgesteckten Pumpe zu fahren ist ja auch scheiße.


    Danke im Voraus für Eure Tips!!!!


  2. #2
    Auf der Suche...
    Registrierungsdatum
    02.2006
    Ort
    -
    Beiträge
    177
    Fahrzeug: BMW E34 535iA, BMW E60 530dA

    AW: Probleme mit der Scheibenwaschpumpe!

    Die Schaltpläne auf http://www.e34.de helfen dir vieleicht weiter, sind in der Schrauberecke zu finden.

  3. #3
    Inventar der e34m5.de Benutzerbild von AndrewM5Winkelhock
    Registrierungsdatum
    04.2003
    Ort
    Großkrotzenburg bei Hanau
    Beiträge
    2.129
    Fahrzeug: 328 iA E46

    Ausrufezeichen AW: Probleme mit der Scheibenwaschpumpe!

    Hallo,
    habe deine Frage mal ins richtige Forum geschoben, hier wirst du bestimmt antworten bekommen.


    MfG Andrew

  4. #4
    Alpenexpress.... Benutzerbild von Nägi M5
    Registrierungsdatum
    04.2005
    Ort
    Am Zürichsee
    Beiträge
    49
    Fahrzeug: BMW M5 3,6

    AW: Probleme mit der Scheibenwaschpumpe!

    Grüss Dich

    Also, es gibt tatsächlich ein Relais für die Wascherpumpe. Die Bezeichnung ist K5 und das Relais befindet sich im Sicherungs-/Stromkasten im Motorraum.

    Im Anhang sende ich Dir ein Schema mit der Steuerung. Ich hoffe, dass es Dir hilft!

    Ich tippe nach Deiner Beschreibung zwar eher auf einen Defekt im Schalter......!

    Muss nicht..... aber kann.....!

    Gruss Bernhard
    Angehängte Grafiken Angehängte Grafiken  
    Vor mir die leere Autobahn - was hinter mir ist, interessiert mich nicht.

  5. #5
    E34M5.de Board User
    Registrierungsdatum
    08.2005
    Ort
    Tirol
    Beiträge
    43
    Fahrzeug: BMW E34 M5 3,6 + BMW 325tds touring

    AW: Probleme mit der Scheibenwaschpumpe!

    Danke einstweilen für Eure Tips!!!!!!!!!!!!

    Probiere mal alles durch und berichte, sobald ich den Fehler gefunden habe - vielleicht nützt das dann wieder jemandem.....

    Schöne Grüße aus Tirol!

    Stoffl

  6. #6
    E34M5.de Board User
    Registrierungsdatum
    08.2005
    Ort
    Tirol
    Beiträge
    43
    Fahrzeug: BMW E34 M5 3,6 + BMW 325tds touring

    AW: Probleme mit der Scheibenwaschpumpe!

    Zitat Zitat von Nägi M5
    Grüss Dich

    Also, es gibt tatsächlich ein Relais für die Wascherpumpe. Die Bezeichnung ist K5 und das Relais befindet sich im Sicherungs-/Stromkasten im Motorraum.

    Im Anhang sende ich Dir ein Schema mit der Steuerung. Ich hoffe, dass es Dir hilft!

    Ich tippe nach Deiner Beschreibung zwar eher auf einen Defekt im Schalter......!

    Muss nicht..... aber kann.....!

    Gruss Bernhard

    Habe nun mal probiert welches Relais es wohl ist - K5 steht nämlich nirgends droben.
    Als ich dann die ganz vorne befindlichen beiden kleinen Relais im Hauptischeungskasten im Motorraum herausgezogen habe, war dann Ruhe. Sind das die richtigen?
    Leider habe ich bezüglich der Relaisbelegung keine Unterlagen gefunden.

    Hat denn irgenjemand den Lenkstockhebel des Scheibenwischers von Euch schon mal ZERLEGT???
    Ist hierbei irgendetwas besonderes zu beachten (meiner hat KEINEN Airbag)???

    DANKE für Eure Hilfe!!

    Stoffl

  7. #7
    Alter Hase!! Benutzerbild von Oldie
    Registrierungsdatum
    12.2003
    Ort
    NRW
    Beiträge
    2.152
    Fahrzeug: M5 E34 3,6 L

    AW: Probleme mit der Scheibenwaschpumpe!

    Klick mal

    Ersteiger lieber den Scheibenwischer-Schalter, bei den vielen Funktionen wird sicher was abgebrochen sein, aber Versuch macht Schlau.

    Oldie
    Ich bin für 100, aber in 6,3 Sekunden

  8. #8
    E34M5.de Board User
    Registrierungsdatum
    08.2005
    Ort
    Tirol
    Beiträge
    43
    Fahrzeug: BMW E34 M5 3,6 + BMW 325tds touring

    AW: Probleme mit der Scheibenwaschpumpe!

    Herzlichen Dank einstweilen an alle, die mir versucht haben, zu helfen!!!

    Ich werde mich jetzt mal auf die Suche nach einem neuen Schweibenwischerschalter machen - wahrscheindlich ist hier der Hund begraben....
    Alle anderen Bauteile habe ich überprüft - sie funktionieren aber einwandfrei.

    Der Fehler mit dem permanenten Laufen der Pumpe tritt nicht immer auf, manchmal hat der Schalter auch seine ihm zugedachte Tasterfunktion, meistens aber läßt er die Pumpe nach dem Antippen permanent weiterlaufen.

    DANKE nochmals an Euch!

Ähnliche Themen

  1. Neu hier und gleich probleme mit M5 Touring
    Von M5TouringOlli im Forum ///M5 E34
    Antworten: 20
    Letzter Beitrag: 28.06.2005, 20:40
  2. Ich bin neu hier! Hallo zusammen ! Probleme!
    Von Micha 327 im Forum ///M5 E34
    Antworten: 10
    Letzter Beitrag: 12.05.2005, 09:25
  3. M macht probleme..hilfe
    Von jogistyle im Forum ///M5 E34
    Antworten: 42
    Letzter Beitrag: 21.09.2004, 21:32
  4. Probleme beim fahren mit Klima und noch was anderes
    Von Anse7482 im Forum ///M5 E34
    Antworten: 2
    Letzter Beitrag: 16.08.2004, 21:56
  5. Hilfe. große Probleme mit meinem M5
    Von Alfi155 im Forum ///M5 E34
    Antworten: 18
    Letzter Beitrag: 03.12.2003, 15:21

Forumregeln

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •