Zeige Ergebnis 1 bis 8 von 8

Thema: Lüftungsgebläse läuft permanent.

  1. #1
    Love my Emmy Benutzerbild von Toppless
    Registrierungsdatum
    11.2004
    Ort
    Brühl
    Beiträge
    1.237
    Fahrzeug: M5 3.6, 530D (E39), 71" MB 280 SEL 3.5 V8 (W108)

    Lüftungsgebläse läuft permanent.

    Sobald ich das Gebläse einschalte, und es wieder ausschalte, läuft es weiter.

    Zwar langsamer als die erste Stufe, aber es läuft.

    Habe ein anderes Bedienteil getestet, gleicher Fehler.

    Ist keine Automatik.

  2. #2
    M5 E34 X
    Registrierungsdatum
    02.2008
    Ort
    Jona, St.Gallen (CH)
    Beiträge
    138
    Fahrzeug: M5 E34 3.8 255kW,M3 E30

    AW: Lüftungsgebläse läuft permanent.

    Von mir aus gesehen ist das Lüftermodul defekt.Lässt den Strom durch,obwohl Schalter auf Null steht.
    Gruss Martin

  3. #3
    Black is Beautiful Benutzerbild von Ralvieh
    Registrierungsdatum
    07.2003
    Ort
    Jena
    Beiträge
    1.622
    Fahrzeug: M5 3.6 | M5 3.6 | 535iA (alle BJ 90)

    AW: Lüftungsgebläse läuft permanent.

    Klimaanlage (nicht Klimaautomatik) oder "nur Heizung", da sind die Steuerungen gleich. Es gibt kein "Lüftermodul".

    Eine Besonderheit des M5: er hat immer Standlüftung (Serie).



    An "A" kommen +12 V über Sicherung 19 und Relais K4 (Lüfterrelais).



    Wenn also der Lüftungsschalter in Position 0 steht, darf sich der Lüfter auch nicht mehr drehen.

    ABER: Position 0 ist gaaaanz nach links. Zwischen der Position 0 und 1 dreht der Lüfter trotzdem mit kleiner Gebläseleistung (entspricht Drehzahl der Stufe 1), jedoch werden die Außen-Frischluft-Klappen im Verhältnis zur Schalterstellung geöffnet.

    Auf Stellung 0 sind die Außenklappen ZU und der Lüftermotor AUS.

    Siehe dazu auch M5 - BA Seite 32 oder bei AG-Modellen hier Seite 36:



    Sollte sich der Lüftermotor dennoch auf Position 0 drehen, ist der Schalter defekt oder irgendwo ein Kabel zwischen Schalter/Vorwiderstand/Lüftermotor derart durchgescheuert, daß es von einem anderen Kabel + 12 V bekommt.


    Zusatz: wenn der Lüfter auf Position 0 sich so dreht, wie auf Lüfterposition 2 ... dann liegt ein Problem mit dem BC oder der Relaisbox Standlüftung vor.

    Dann ist entweder am BC die Standlüftung aktiviert, oder das Relais in der Relaisbox Standlüftung "hängt". Diese Relaisbox befindet sich über dem Tieftonlautsprecher der Beifahrerseite.

    Geändert von Ralvieh (23.10.2009 um 13:23 Uhr)

  4. #4
    Love my Emmy Benutzerbild von Toppless
    Registrierungsdatum
    11.2004
    Ort
    Brühl
    Beiträge
    1.237
    Fahrzeug: M5 3.6, 530D (E39), 71" MB 280 SEL 3.5 V8 (W108)

    AW: Lüftungsgebläse läuft permanent.

    Hi Ralf,

    laut dem Schaltplan dürfte beim Entfernen des Bedienteiles das Lüftungsgebläse nicht laufen.

    Da es das aber macht, müsste der Fehler wohl an der Standlüftung liegen.

    Werde mal das Relais der Standlüftung überprüfen und gg. den BC herausziehen.

  5. #5
    Der Weg zum Profi... Benutzerbild von ReinerM5
    Registrierungsdatum
    05.2003
    Ort
    Deining - Oberpfalz
    Beiträge
    171
    Fahrzeug: M5 3.8, e60 m5, X1 18d Xdrive

    AW: Lüftungsgebläse läuft permanent.

    Servus.

    Was war damals bei dir der Fehler?
    Ich hab das Problem, das Gebläse ständig läuft. So wie es ausschaut auf Stufe 3 oder 4. Was mir auffällt, das dieses Standlüfter Relai auch klickt sobald ich die Sicherung 20 wieder einsetze.
    Gruss Reiner
    ///M5

  6. #6
    Fast ein Crack! ;)
    Registrierungsdatum
    10.2008
    Ort
    Japan
    Beiträge
    88
    Fahrzeug: E32 750iL, E36 M3

    AW: Lüftungsgebläse läuft permanent.

    Hat der ein Heizschwert? Wenn das Geblaese nicht ausgeht, obwohl der Schalter auf "0" steht: Es ist der Leistungs-FET. Er ist durchgeschlagen, d. h. hat einen Kurzschluss. http://www.e32-schrauber.de/bmw/s-heizschwert.htm

  7. #7
    Der Weg zum Profi... Benutzerbild von ReinerM5
    Registrierungsdatum
    05.2003
    Ort
    Deining - Oberpfalz
    Beiträge
    171
    Fahrzeug: M5 3.8, e60 m5, X1 18d Xdrive

    AW: Lüftungsgebläse läuft permanent.

    Zitat Zitat von shogun Beitrag anzeigen
    Hat der ein Heizschwert? Wenn das Geblaese nicht ausgeht, obwohl der Schalter auf "0" steht: Es ist der Leistungs-FET. Er ist durchgeschlagen, d. h. hat einen Kurzschluss. http://www.e32-schrauber.de/bmw/s-heizschwert.htm
    Hi Shogun.
    Habe ich schon neu rein gelötet, die FET bzw. nach Anleitung überholt. Aber will nicht funktionieren.
    Bedienteil ein anderes rein klimasteuergerat anderes rein. Nix fehler gleich.

    Bin langsam am Ende.
    Neues Gebläse ist auch drin.
    ///M5

  8. #8
    Der Weg zum Profi... Benutzerbild von ReinerM5
    Registrierungsdatum
    05.2003
    Ort
    Deining - Oberpfalz
    Beiträge
    171
    Fahrzeug: M5 3.8, e60 m5, X1 18d Xdrive

    AW: Lüftungsgebläse läuft permanent.

    Zitat Zitat von ReinerM5 Beitrag anzeigen
    Hi Shogun.
    Habe ich schon neu rein gelötet, die FET bzw. nach Anleitung überholt. Aber will nicht funktionieren.
    Bedienteil ein anderes rein klimasteuergerat anderes rein. Nix fehler gleich.

    Bin langsam am Ende.
    Neues Gebläse ist auch drin.
    So, hab mal bissl mitn Voltmeter gemessen. Das bedienteil funktioniert, regelt auch. Also ist es doch das Heizschwert weiterhin. Da muss doch noch der Wurm drin sein. Also nochmal zerlegen.
    ///M5

Ähnliche Themen

  1. Bericht: Motoruberhohlung E28S M5
    Von alpinab10biturbo im Forum ///M5 E28
    Antworten: 135
    Letzter Beitrag: 26.03.2012, 20:57

Forumregeln

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •